Forum

You need to log in to create posts and topics.

Issues with Upsampling

Pages:12

Hello

I ripped a CD using the default settings and all is good

I thought I would then rip it using 4x upsampling to see if I could hear any difference.

But when I played the supposed upsampled tracks, Volumio still showed the settings as 44.1k?

Surely this is incorrect?

Also some CD's are not recognised (using 2 different DVD/CD USB drives) but work fine if the drives are attached to my MAC.

Anything that I can do to get around this as I would like to move the CD player to the garage?

Thanks

Andy

Ah - just re-read your product description!!

So - it upsamples the CD during playback (hence why I now see in the screen 41.k --> 176.4K). DOH!

When ripping the CD you only get 44.1k - shame as the upsampling for the rip would have been interesting 🙂

Still - any reason why the software cannot read some CD's yet using the same drives on my MAC they can?

Cheers

Andy

Hi Andy,

Yes you were correct about the CD playback.

Fot the CDs, were it not able to read the CD meta or not able to playback the CD at all?

thanks

Hello

When you click on the Nanosound CD icon in Volumio, you hear the drive start and you see the bar move across the screen.

It gets to the end then nothing - no track listings.

 

Cheers

Quote from gninnam on August 24, 2019, 3:12 am

Hello

When you click on the Nanosound CD icon in Volumio, you hear the drive start and you see the bar move across the screen.

It gets to the end then nothing - no track listings.

 

Cheers

There is no track listing and it does not show Track 01, Track 02 etc?

Is it only for couple or many CDs?  Can you please email us some example titles to info@nanomesher.com? thanks

Correct - shows nothing.

A CD that it doesn't work is:

Queens of the stone age - Songs for the deaf (Special Edition)

Regards

Andy

Another CD is Sams Town by the Killers.

Can you please try this:

- Insert the CD you cant play

- Run below command in putty session. See if it plays.

vlc cdda:///dev/cdrom

thanks

Hi

It shows the following:

vlc cdda://dev/cdrom

VLC media player 2.2.7 Umbrella (revision 2.2.7-0-g6e32381286)

[01eb0750] pulse audio output error: PulseAudio server connection failure: Connection refused

[01eb4718] core interface error: no suitable interface module

[01e19f10] core libvlc error: interface "globalhotkeys,none" initialization failed

[01eb4780] dbus interface error: Failed to connect to the D-Bus session daemon: Unable to autolaunch a dbus-daemon without a $DISPLAY for X11

[01eb4780] core interface error: no suitable interface module

[01e19f10] core libvlc error: interface "dbus,none" initialization failed

[01e19f10] core libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.

[01eb4758] qt4 interface error: Could not connect to X server

[01eb4758] skins2 interface error: cannot initialize OSFactory

[01eb4758] [cli] lua interface: Listening on host "*console".

VLC media player 2.2.7 Umbrella

Command Line Interface initialized. Type `help' for help.

> [01ec1988] core playlist: stopping playback

[73c05eb8] core stream error: cannot pre fill buffer

Cheers

Above is expected.  Did it play the CD  (for the ones didn't play via NanoSound CD)?  Do you hear audio?

Pages:12