Forum

You need to log in to create posts and topics.

[Resolved] display off after last update

Dac (old version)

AMP

remote IR module

I installed the newest update (inplace update over the web interface) of volumio and plugin now the display does not work any longer.....

well done.....NOT

Please fix it. It was expensive enought.

Hi Twist,

Can you please check the settings under NanoSound plugin?

OLED Display should be "1.3inch OLED"

DAC Model should be "DAC"

Please refer to the "Configuration for your DAC" section in https://nanomesher.com/support/nanosound-support/

thanks

Nanomesher

Been there done that.

Ok, We suspect that it's not installed properly.

Please try one the following solution:

1)  Reinstall these libraries by running few commands:

sudo apt-get -y install i2c-tools python-smbus python-pip python-dev python-imaging python-rpi.gpio python-lirc
sudo pip install --upgrade setuptools
sudo easy_install -U pip
sudo pip install --upgrade python-mpd2 socketIO-client
#extra for DAC2
sudo apt-get -y install libfreetype6-dev libjpeg-dev build-essential
sudo pip install --upgrade luma.oled

2)  Clean install volumio and follow method 1 or 2 in

https://nanomesher.com/support/nanosound-support/

thanks

Reinstall by Commands did nothing.

 

Clean Install

Method 2

Power OFF

Reboot

Set to DAC1 and 1.3....display went instant on.

Power OFF

Reboot

+ Update Volumio

Power OFF + Reboot

+Reinstall all Plugins

Power OFF + Reboot

+Restore with Plugin

+add my old Background Image

Power OFF + Reboot

All works